Texto Ausente na Extração de OCR

Problema

Em alguns casos, o texto pode parecer estar ausente na Visualização OCR, o que impede que seja extraído usando o recurso de extração.

Para verificar isso, clique no botão Visualização OCR na barra de ferramentas à direita. Se o texto não aparecer lá, isso significa que não está disponível para extração.

Causa

A causa mais provável é que o texto que você está tentando extrair faz parte de uma imagem (por exemplo, um logotipo ou seção escaneada) dentro do documento. Quando o recurso E-Text está habilitado, o texto que aparece em imagens ou logotipos não é incluído na camada de texto extraído. Como resultado, esse texto não pode ser acessado ou extraído através da lógica de extração padrão.

Solução

Para resolver esse problema, desative o recurso E-Text—seja para o fornecedor específico ou para a organização inteira. Uma vez que o E-Text esteja desativado, o DocBits dependerá exclusivamente do OCR, que é capaz de extrair texto de imagens e logotipos dentro do documento.

Desativar E-Text para um Fornecedor Específico

  1. Abra um documento do fornecedor específico na Validação de Campo.

  2. Clique no menu de três pontos na barra de ferramentas à direita.

  3. Desmarque Use E-Text se disponível.

  4. Clique em Confirmar para reiniciar o processamento do documento.

Desativar E-Text para a Organização Inteira

  1. Vá para Configurações → Processamento de documentos → Configurações de OCR.

  2. Na seção Configurações gerais de OCR, desmarque a opção Use E-Text se disponível.

Last updated

Was this helpful?